Ruby Bindings for libselinux

Dan Walsh has announced preliminary Ruby support for libselinux (the core SELinux management library). This is to enable the integration of the Puppet systems management tool with SELinux, and should also allow other Ruby applications to be similarly integrated.

Share and Enjoy: These icons link to social bookmarking sites where readers can share and discover new web pages.
    bodytext Facebook Google Reddit Slashdot Technorati TwitThis

Leave a Reply

You must be logged in to post a comment.